Du modtager ikke Bluebeam Studio™ mails

Oversigt

Der kræves en gyldig e-mailadresse for at logge på. Der er fremsendt en ny e-mail til godkendelse, men du modtog den ikke

Relevante produkter

Bluebeam Revu®


Problem

Følgende meddelelse vises, når du prøver at logge på et Studio-projekt eller en -session:

“Der kræves en gyldig e-mailadresse for at logge på. Der er fremsendt en ny e-mail til godkendelse.”

Årsag

Selv om du kan begynde at arbejde i Studio med det samme, du har oprettet din konto, skal du validere den inden for syv dage ved at klikke på linket i e-mailen “Velkommen til Bluebeam Studio”, som du modtager. Hvis du ikke gør dette, vises meddelelsen, når du prøver at logge på Studio.

Løsning

Forudsat at du har oprettet en Studio-konto ved hjælp af Bluebeam Revu eller med din iPad ved hjælp af Revu eller Vu til iPad, blev der sendt en e-mail til kontogodkendelse fra do-not-reply@bluebeamops.com. Klik på “Bekræft mit Bluebeam-id” nederst i e-mailen for at bekræfte din Studio-konto.

Hvis du ikke kan finde e-mailen, er den formentlig i din junk-/spammappe, eller den er blevet blokeret af din mailserver. Kontakt din IT-afdeling, hvis du ikke kan finde e-mailen i din mailboks, så de kan ophæve blokeringen af meddelelsen. Når dette er gjort, kan du validere din konto og fortsætte med at arbejde i Studio.

Related Articles