Fejl: "Kunne ikke skabe forbindelse til Studio" | Revu 2019

 

Denne fejl kan være forårsaget af et problem med vores Cloud-tjenester, hvilket vil være vist øverst på siden. Du kan se statussiden for Bluebeam® Cloud-tjenester for mere detaljerede oplysninger.

Problem

Når du prøver at oprette en konto, logge på eller uploade filer til Bluebeam Studio, ser du denne meddelelse:

Kunne ikke oprette forbindelse til Bluebeam Studio.

Årsag

Firewall-portene, der anvendes til Bluebeam Studio-forbindelser, er sandsynligvis blokerede som en del af din netværkssikkerhedspolitik.

Løsning

Kontakt din IT-afdeling for at bekræfte, at nedenstående porte ikke er blokerede for de angivne værter:

  • *.bluebeam.com:443
  • *.amazonaws.com:443
  • *.bluebeamstudio.co.uk:443
Revu er forberedt til proxy og bruger automatisk din proxy, hvis dens konfiguration anerkendes som gyldig. Klik på afkrydsningsfeltet Gennemtving brug af proxy i Revu Studio-indstillinger for at tvinge Revu til at bruge proxy.
Hvis det er nødvendigt at indtaste en IP-adresse for at åbne de ovennævnte porte (i stedet for værtsnavnet, som foretrækkes), kan du muligvis udføre et navneserveropslag eller pinge ovenstående værter for at få deres aktuelle IP-adresser. Kontakt din IT-afdeling for at få flere oplysninger.

Related Articles