Fehler: „Datei ist von einem anderen Benutzer gesperrt. Möchten Sie eine schreibgeschützte Kopie dieser Datei öffnen?“ | Revu 2019

Problem

Beim Versuch, eine PDF-Datei zu öffnen, wird die folgende Fehlermeldung angezeigt: 

Fehler beim Öffnen einer Datei: „Datei ist von einem anderen Benutzer gesperrt. Möchten Sie eine schreibgeschützte Kopie dieser Datei öffnen?“

Ursache

Das passiert, wenn Windows nicht über einen eigenen PDF-Viewer zum Anzeigen von Dateien im Vorschaufenster verfügt. Stattdessen verwendet Windows einen anderen PDF-Viewer eines Drittanbieters, um die Datei als „gesperrt“ oder „wird verwendet“ zu markieren.

Lösung 1: Einrichten eines anderen Standard-PDF-Viewers

In Revu können Sie Dateien im Windows® Explorer anzeigen, ohne dass sie als „von einem anderen Benutzer verwendet“ markiert werden.  Zur Aktivierung dieser Vorschaufunktion muss Revu als Standard-PDF-Viewer für Windows eingerichtet werden.

  1. Öffnen Sie Revu.
  2. Klicken Sie auf Revu > Einstellungen  (Strg + K).
  3. Wählen Sie aus dem linken Menü Administrator.
  4. Klicken Sie auf Standardprogramme öffnen.
  5. Wenn das Fenster Zuweisungen festlegen angezeigt wird, führen Sie bitte auch folgende Schritte aus:
    1. Scrollen Sie durch die Liste der Dateitypen, bis Sie zu .pdf gelangen, und führen Sie einen Doppelklick auf diesem Dateityp aus.
    2. Wählen Sie aus der Liste der Programme Bluebeam Revu aus.
    3. Klicken Sie auf OK und schließen Sie das Fenster „Zuweisungen festlegen“.

Lösung 2: Ändern der Einstellungen in Revu

Sie können auch Ihre Revu-Einstellungen ändern. Wie das geht, wird in den folgenden Schritten beschrieben:

  1. Gehen Sie zu Revu > Einstellungen (Strg+K).
  2. Klicken Sie auf Dokument am oberen Fensterrand.
  3. Deaktivieren Sie das Kontrollkästchen Benutzer benachrichtigen, falls Datei gesperrt ist.
  4. Klicken Sie zum Speichern der Änderung auf OK und schließen Sie die Einstellungen.

Wenn Sie im Windows-Vorschaufenster eine Vorschau einer Datei anzeigen, kann es sein, dass sich diese Datei nicht in Revu speichern lässt. Möglicherweise wird diese Fehlermeldung angezeigt: „Das Dokument konnte nicht veröffentlicht werden. Kein Zugriff auf die Datei, da sie von einem anderen Prozess verwendet wird.“

Sie können eine andere Datei im Windows Explorer auswählen oder den Explorer schließen und anschließend erneut versuchen, Ihr ursprünglich verwendetes Dokument zu schließen.

Auf einem Server gespeicherte Dateien

Falls diese Fehlermeldung beim Öffnen einer Datei auftritt, die auf einem Server gespeichert ist, kann es gut sein, dass ein anderer Benutzer genau dieses Dokument geöffnet hat. Bestimmte Netzwerkverfahren wie etwa Synchronisation oder Erstellung von Sicherungskopien können ebenfalls auf Dateien zugreifen und diese als gesperrt markieren.

Related Articles